Skip to main content
Question
iPhone®
Asked a question 7 months ago

A few websites I use frequently are showing a banner at the top that says something like “Website is no longer supporting older versions of your web browser in order to ensure that user data remains secure. Please update to the latest version.” I am using the latest version of the Covenant Eyes app. Is this something I should be worried about? Will these sites potentially drop support for the CE Browser? Thank you for your time! 👍🏻

Where am I?

In Covenant Eyes you can ask and answer questions and share your experience with others!

Hi Kaleb. 

Thanks for your question. If your Covenant Eyes browser app is up to date and your iPhone is up to date then nothing on our end should be causing that popup. That being said, if you let us know what some of those specific sites are we can also test them on our side. I know that many iOS users disable their other browsers when they install Covenant Eyes but if you still happen to have access to Safari I might recommend testing this issue by going to those same sites in that browser as well. If you only have the Covenant Eyes browser then please ignore that last suggestion. 

Thanks again and have a great day.