Yosemite Wake from Sleep Mode Very Slow Sign In on Covenant Eyes

  • 3
  • Problem
  • Updated 4 years ago
Hello, after upgrading to the public release of Yosemite just this past week, I have noticed that when I wake from sleep on my Mac, Covenant Eyes takes around 2 full minutes to restore connectivity. I attempt to sign in (auto sign-in is Enabled) but to no avail. I have full Wifi signal and am connected so no issues there. I also receive a pop-up from CE asking if Network is Down.

I'm on the latest version of CE for Mac: Version 2.6.0 (0206.00.97)

Is this a bug perhaps? Or would a re-install of CE help with the problem? Thank you!
Photo of Mitchem Boles

Mitchem Boles

  • 3 Posts
  • 1 Reply Like

Posted 5 years ago

  • 3
Photo of Jason Brasel

Jason Brasel

  • 1 Post
  • 1 Reply Like
I am also experiences problems after upgrading to Yosemite. I occasionally get error notices from CE (Version 2.6.0b23) saying that it can't establish a connection (or something like that) even when my laptop is connected to WiFi. Additionally, the internet connection seems really slow at times, and I've gotten the CE redirect page that typically shows up when you try to access a blocked site when trying to load a non-blocked website. A quick reloading of the page typically works the second time.
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
Hey Guys,

I will pass this along to our Mac team and see what they an figure out about how to optimize this. I do know that we have some really cool network improvements coming down the line soon (ish) so that should be helpful.

As a related note: I am using OSX Yosemite on my Macbook Air, and I have the exact issue you are describing even without Covenant Eyes installed. Sometimes my Mac gives the impression that it is connected (the icon is lit up) but I cannot actually send or receive info for 30 seconds to 1 minute. If this same type of issue is happening on your machines it could certainly prevent access and cause issues with Covenant Eyes
Photo of Mitchem Boles

Mitchem Boles

  • 3 Posts
  • 1 Reply Like
That's helpful to know. Perhaps I can do a quick test after uninstalling CE and then check to see if I have the same issue. I'll run through the forums on Apple's site for a similar issue to see if that might be on the radar for them. Thanks.
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
Please feel free to post back any solutions you find. Not only would they be helpful to our members, but I personally get tired of this issue. 
Photo of Mitchem Boles

Mitchem Boles

  • 3 Posts
  • 1 Reply Like
Searching through some forums on Apple's site revealed that removing existing saved Wifi connections and then re-establishing them should help with the reconnect upon wake issue. However, after attempting the same instruction set, I still have the same issue. You can create a new locale within the Wifi settings, which will use default settings for adding a connection again, but I haven't tried that yet. Still looking.
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
Huh, well good scouting. Thanks for the update
Photo of mfermier

mfermier

  • 2 Posts
  • 0 Reply Likes
Mitchem's suggestion fixed my problem.  I used the tip #1 from this website to reset the Wifi .plists and all is well now:

http://osxdaily.com/2014/10/25/fix-wi-fi-problems-os-x-yosemite/