windows login

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
When you log in to Windows, the CE splash screen pops up. I'm often at work when this happens (I spend most of my time in MacOS). Thankfully, I haven't been hooked up to a projector while this is happening (yet). I really wish this part of the experience was more discreet. If I'm going to talk to anyone about why I have CE installed, I want to be able to control where and when. 
Photo of AJL

AJL

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of EricP

EricP

  • 12 Posts
  • 1 Reply Like
Hi, I don't work for Covenant Eyes, but here's what I think you should do.

Right-click on the blue Covenant Eyes icon in the Windows system tray.
Choose Dashboard > Advanced Configuration for this Computer
Click the checkbox next to "Disable splash screen on startup"
Click the blue "Save" button in the lower right.

Does that work for you?
Photo of Mark Donovan

Mark Donovan, Quality Assurance Analyst

  • 70 Posts
  • 5 Reply Likes
Hi AJL,

Just to confirm, EricP is absolutely right. That configuration option should keep our splash screen from popping up. If you have that enabled, automatic sign in turned on, and if you hide our system tray icon, there should be no immediate evidence whatsoever that Covenant Eyes is installed on your computer (with the exception of if you experience a network interruption on startup or change your password on our website before your computer starts up, in which case a sign in screen may pop up).