Splash screen with update 7.2.22

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
I'm trying to disable the splash screen at start-up, but cannot find a way to do this now that the program has updated. Thanks!
Photo of Stephen

Stephen

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Samantha

Samantha, Employee

  • 148 Posts
  • 13 Reply Likes
Hi Stephen,
    Thanks for the post! You can disable the splash screen by right clicking on the eyeball icon in the lower right hand corner by your clock. Choose "Dashboard". From "Dashboard", you'll want to choose "Advanced Configuration." There will be an option there to not display the splash screen.

Hope that helps!

Samantha
Photo of Stephen

Stephen

  • 2 Posts
  • 0 Reply Likes
Mmm, I tried that and it is not working for me. When I click on "Dashboard" my browser attempts to pull up a localhost url which it then cannot load. I get the error message "Problem loading page." My browser is Firefox 50.1.0.