Safari Extension confusion in 2.8.3

  • 1
  • Problem
  • Updated 4 years ago
After installing the latest CE 2.8.3, a webpage opened saying the extension wasn't needed anymore, with instructions on how to uninstall it. So I did that.
Next time I opened Safari, A message popped up saying I should install the Safari Extension for better clarity in reporting.

Do I need it anymore or not?

Note: The url of the uninstall message was: "safari-extension://com.covenanteyes.safari-extension-4U6HHXT5ET/55179c12/popup.html"

Joshua
Photo of Joshua

Joshua

  • 3 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Aaron

Aaron, Official Rep

  • 41 Posts
  • 1 Reply Like
Joshua,

My apologies for any frustration caused by this issue.

You do need the extension; the message that you don't need it anymore is wrong. We've seen a few instances of this bug recently and are trying to identify the cause. 

You should be able to reinstall the extension now. Please let us know if this issue persists.
Photo of Joshua

Joshua

  • 3 Posts
  • 1 Reply Like
Okay thanks