Runkeeper cannot import files

  • 1
  • Problem
  • Updated 7 years ago
When going to (I created an account and am trying to log activities)
1) I click on "running" with equipment set to "none".
2) I click "next".
3) Then I click "import map",

I am expecting to go to the next page where I can select either to import from a Garmin device or from a file, but instead I get thrown back to the previous page asking what kind of activity I want to enter.

I have uninstalled Covenant Eyes and tried it, and while the first attempt is the same, usually the second attempt works as expected and I can move past the problem. This appears to be a Covenent Eyes problem. I have added "" to the allowed sites list and this does not appear to fix the problem.

I am using Covenant Eyes version:
On a Windows 7 machine.

Photo of Dan Watkins

Dan Watkins

  • 14 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Chad

Chad, Alum

  • 122 Posts
  • 10 Reply Likes
Hi Dan,

I apologize that you are experiencing this problem. It is not an issue that we have encountered in the past, so we have installed the Runkeeper app on a Win7 computer of our own and we are going to test it.

Hopefully, we will be able to replicate the issue and find a fix for it. I will let you know what we find out asap.

Photo of Dan Watkins

Dan Watkins

  • 14 Posts
  • 0 Reply Likes
Photo of Mike


  • 0 Posts
  • 0 Reply Likes
I am also experiencing this problem--not browser specific. I have tried IE, Chrome and Firefox and I cannot import maps. I select Step 2 and am thrown back to step 1.