No net after failed installation attempt

  • 1
  • Problem
  • Updated 4 years ago
I recently tried to upgrade to the newest version of CE for windows 7 (non-beta).  Halfway through my Antivirus (AVG) started complaining and I accidentally hit quarantine.  The computer crashed and when I reboot it, I have no internet access.  I can ping google or yahoo, but chrome and other browsers say I have no internet.  If I try to uninstall, it says an error occurred and I need to finish a previous setup.  If I try the installer again, it says I already have that version of CE installed.  Any help would be appreciated!
Photo of Andy Wong

Andy Wong

  • 13 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Rhys Ferris

Rhys Ferris

  • 8 Posts
  • 0 Reply Likes
Try booting up in safe mode and retrying the uninstall from there. If that doesn't work I'd try dumping the files and deleting the registry keys. Maybe somebody else knows something more specific to CE though.
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hello Andy,

Thank you for contacting us and I apologize for the install difficulties you experienced. We have had users have similar issues with AVG catching us during an install of our software.

If you contact our Customer Service at 877.479.1119 we do have a solution for you and can assist you in getting Covenant Eyes installed properly with no connectivity problems. 

We hope to hear from you soon!

Best regards,
Annelise