New Windows 10 HP Laptop Build 1511 - issues with Covenant Eyes

  • 1
  • Problem
  • Updated 3 years ago
My son just purchased an HP laptop with Windows 10 on it. We set it up. Then installed Covenant Eyes.  After a few days, we noticed things stopped working. Guess what!  This is NOT A WINDOWS 10 ANNIVERSARY Upate issue. This is build 1511 NOT 1607.

Things especially with Browsing the internet aren't working well at all, and the most telling issue? Google Chrome will NOT come up. Click the icon, click, click, wait, wait, nothing.

I uninstalled CE and everything starts working again.

Hmmmmmm........
Photo of Gerry Simmons

Gerry Simmons

  • 36 Posts
  • 5 Reply Likes

Posted 4 years ago

  • 1
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hello Gerry,

I apologize for the difficulties you experienced with Covenant Eyes and your son's new Windows 10 computer. This could be happening for a few reasons.

Do you know if you installed any other filtering software like K9, Net Nanny or even Windows Family Safety? We are known to have compatibility issues with other filters and the results are a wide array of difficulties with browsing.

Also, what antivirus do you have installed on your son's computer? We do have a short list of anti-viruses that we have current problems with and wondering if that could be causing the issue. 

I would encourage you, at your earliest convenience, to contact our Customer Service at 877.479.1119 and we would be more than happy to assist you in resolving this for you!

Best regards,
Annelise
Photo of Gerry Simmons

Gerry Simmons

  • 36 Posts
  • 5 Reply Likes
Nothing like any of that.  The machine came with McAfee for AV.

The interesting thing is that unbeknownst to me, Windows 10 was downloading that Anniversary Update 1607. I went ahead and let it update, after I uninstalled CE 7.2.0. It took it a L-O-N-G while to finish - hours.

Then, when it finished, I did a cursory check to make sure things were working, and then I downloaded and installed the beta CE 7.2.4 (on advise to others having similar Windows 10 issues.) Things are working much better on his machine. No system services failing on boot-up or failing-to-lanch applications like Chrome. Everything seems to be working. 
(Edited)
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hello Gerry,

Thank you for the follow up! I'm glad the software seems to be working a lot better!

If you have any further issues or questions feel free to contact our Customer Service at 877.479.1119.

Best regards,
Annelise
Photo of Gerry Simmons

Gerry Simmons

  • 36 Posts
  • 5 Reply Likes
OK. Son's laptop was "working" up to now. Then, he brought to me complaining that it was super-slow and the internet didn't work. After rebooting a couple of times, to no avail, I finally concluded that CE wasn't working - so, I uninstalled it. Magically, everything started working again. Facebook started notifications, Dropbox started sync'ing, and other internet apps including the browsers started working.

I had to request an uninstall code using my other son's iPad. I was running the 7.2.4 beta.

Are you guys any closer to resolving these problems associated with Windows 10???
Photo of Gerry Simmons

Gerry Simmons

  • 36 Posts
  • 5 Reply Likes
Anything to crow about here???   Windows 10 compatible NEW BETA perhaps??

My son's laptop is running open-loop without protection because CE still has issues in Windows 10!!!

Let us know!!
Photo of Gerry Simmons

Gerry Simmons

  • 36 Posts
  • 5 Reply Likes
Trying 7.2.10, just released on 10/19/16.
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hello Gerry,

Thank you for updating us. Just out of curiosity was your son still experiencing slow browsing like you had previously reported or was this a new issue. I only ask cause we aren't aware of any severe issues with our software and Windows 10, as far as the computer not functioning properly. Also, please let us know if 7.2.10 resolves those issues.

If the problem still persists please contact our Customer Service at 877.479.1119.

Best regards,
Annelise
Photo of Gerry Simmons

Gerry Simmons

  • 36 Posts
  • 5 Reply Likes
It wasn't slow browsing. It was a complete cessation of Internet traffic. Browsers simply didn't work, my Dropbox wouldn't update, Facebook notifications weren't coming though, etc.

As soon as I rebooted after removing CE 7.2.4 beta, everything unjammed and Dropbox notified me of updates, facebook sent me about 20 notifications, and everything internet started working.
Photo of Gerry Simmons

Gerry Simmons

  • 36 Posts
  • 5 Reply Likes
New development, and I posted this as such. MacAfee Anti-virus trial expired and I removed it and installed my favorite, AVG Free. After, I installed CE 7.2.10. AVG complained after a reboot about some Behavioral Threat (which was an installation - setup.exe.) I overrode AVG, and CE completed installing, I logged in, no worries.

Except, upon a reboot, AVG comes up now and complains that it's Update Manager can't run. If I manually perform an update, the issue goes away, until I reboot again. Small inconvenience, but still should be addressed.
(Edited)