New Covenant Eyes update interferes with minecraft servers

  • 1
  • Problem
  • Updated 4 years ago
Ever since the new Covenant eyes update I am unable to connect to any minecraft servers. I recieve this error 

If anyone knows how to fix this please help me!
Photo of Garrett Zoromski

Garrett Zoromski

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Samantha

Samantha, Alum

  • 148 Posts
  • 13 Reply Likes
Hi Garrett,
    Thanks for the post! Luckily, we are very aware of the issue with Covenant Eyes and Minecraft, and we do have a version that will work with it. To get the download, you have to navigate to a special page that requires specific log in information, so you'll have to contact our customer service department to get it. They are there from 8AM-midnight EST Monday through Friday and 10AM -6PM on Saturdays and can be reached at 877-479-1119 from within the US and 989-720-8000 internationally. They should know what you're looking for, but just in case, the version you need is 7.2.27.

Hope that helps!
Samantha