NET::ERR_CERT_COMMON_NAME_INVALID

  • 2
  • Problem
  • Updated 10 months ago
So I just updated to a new computer, installed CE, everything is running well. However, I keep on trying to get to my gmail account and it keeps on throwing a privacy error, both in Google Chrome and Edge. I don't have this issue on my old computer. The error in Chrome is NET::ERR_CERT_COMMON_NAME_INVALID, while the one in Edge is DLG_FLAGS_SEC_CERT_CN_INVALID. On Chrome, it shows "Issuer: CovenantEyesProxy (58894)". Reading elsewhere, it seems to indicate that it's a proxy issue that is giving weird certificates. Since it seems to have CE showing up and no other solutions have worked as suggested by multiple forums, I'm seeing if there's any solutions here.
Photo of Dakota Starr

Dakota Starr

  • 1 Post
  • 0 Reply Likes

Posted 10 months ago

  • 2
Photo of Caleb Wunderlich

Caleb Wunderlich

  • 1 Post
  • 0 Reply Likes
Same here. It happened right after the Fall Creators Update
Photo of Syd

Syd, Official Rep

  • 106 Posts
  • 9 Reply Likes
Hello Dakota and Caleb,
      Thank you for posting about this error. I am sorry for the issue that you are experiencing. Good news is, a simple uninstall of Covenant Eyes from your system and re-install should alleviate the issue. If you need assistance uninstalling and re-installing Covenant Eyes, these links may be helpful:

Uninstalling: http://www.covenanteyes.com/support-articles/how-do-i-uninstall-covenant-eyes/ 
Installing: http://www.covenanteyes.com/support-articles/how-do-i-download-and-install-covenant-eyes/

Or feel free to call Covenant Eyes Customer Service: 989-720-800. Monday-Friday 8am-11:45pm EST. Saturdays 10am-5:45pm EST.

I hope this was helpful,

Syd
(Edited)