Mixed Content errors on Google sites with CE

  • 1
  • Problem
  • Updated 4 years ago
I am using Chrome 50.0.2661.75 m (64-bit) on Windows 10. I recently began using CE Beta 6.0.16.

Around a week ago, I was able to login to our AdSense account and see the dashboard. But earlier this week, whenever I would login to AdSense, it would take me to a URL like https://www.google.com/adsense/app?hl=en_US&safe=active , and just hang there with the text "Please wait..." with the loading icon changing colors. I finally opened up Developer Tools and noticed this error in the Console:

Mixed Content: The page at 'https://www.google.com/adsense/app?hl=en_US&safe=active' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://www.google.com/adsense/gwt/g?ov=3&pid=pub-3101988600036365&safe=active'. This request has been blocked; the content must be served over HTTPS.

I then tried logging in using Firefox 45.0.2, and when I browse to https://www.google.com/adsense/app , it begins to load, but then removes the "Please wait..." text and says this:

We apologize for the inconvenience, but we are unable to process your request at this time. Our engineers have been notified of this problem and will work to resolve it.

In the network tab of Firefox's Developer Tools, it is showing two requests to https://www.google.com/adsense/gwt/g?ov=3&pid=pub-3101988600036365&safe=active that both return a 405 HTTP code ("HTTP method GET is not supported by this URL"). Bizarre.

After this, I went to the Google Search Console and pulled up the Search Analytics tool (https://www.google.com/webmasters/tools/search-analytics), and it gave me an error, with the same kind of Mixed Content error when it tried to retrieve analytics data.

I tried flushing cache via "ipconfig /flushdns", flushed cache in Google Chrome, tried opening these same sites in Firefox 45.0.2, removing all cookies for "google.com" and "accounts.google.com", opening the sites in incognito mode to eliminate the possibility of cookies or cache problems . . . and none of this fixed it. Finally, knowing that CE interacts with DNS on computers, I figured it had to be that. I uninstalled CE, and all Google sites are now working normally.

What could be causing this? Is there some way to flush the cache from CE if this ever happens again? This is a work computer, so I can't be restrained from visiting Google sites that are necessary for business. Thanks for any help you can provide.
Photo of John Wa

John Wa

  • 88 Posts
  • 3 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hello John,

I apologize for the difficulties you've been experiencing, but thank you for your feedback! Since this version is still a beta we have the opportunity to fix any bugs our users come across to make the software better for you! I have passed along your information to our developers and we hope to have some feedback or a solution for you soon.

In case one of our developers needs to contact you directly, what is your email address?

Thank you for your patience as we find a solution for you!

Best regards,
Photo of John Wa

John Wa

  • 88 Posts
  • 3 Reply Likes
What is your email address? I will send an email to you, so you have mine, as I'd rather not post it here publicly.
Photo of Samantha

Samantha, Alum

  • 148 Posts
  • 13 Reply Likes
Hi John,
     That is absolutely understandable. If you could send an email with the text "I need this email forwarded to Annelise or Samantha regarding a technical question" to support@covenanteyes.com, it will reach the appropriate channels.