Mail for Windows 10 bug

  • 1
  • Problem
  • Updated 2 years ago
So for the last 2 weeks or so mail Mail for Windows 10 app hasn't been syncing with any of my email accounts. After troubleshooting for a while I discovered that it works when I uninstall CE, but not when I reinstall it. Does anyone know how I can fix this?
Photo of Matt

Matt

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 2 years ago

  • 1
Photo of Rick Abshier

Rick Abshier

  • 7 Posts
  • 0 Reply Likes
Same here - I hated to uninstall CE, but I need the email program to work.
(Edited)
Photo of Mark Donovan

Mark Donovan, Quality Assurance Analyst

  • 71 Posts
  • 7 Reply Likes
Thanks for posting here, and I'm sorry to hear about those troubles!

Unfortunately, the mail app is one that I didn't realize had issues with our latest updates until after we released them. Our developers are currently working on a solution to this issue. As long as development proceeds smoothly (it should, but I can't promise this), my expectation is for it to be a part of our next release of the windows client.

For the time being, any Covenant Eyes Windows clients of 7.2.48 or below should be compatible with the mail app-anything above that version will have issues on certain email accounts. If you still have the installer, you can simply uninstall your currently installed version of Covenant Eyes and reinstall the older version, or if needed I can assist you in getting a download of that previous release.
(Edited)
Photo of Rick Abshier

Rick Abshier

  • 7 Posts
  • 0 Reply Likes
Great - I have 7.2.48 and will install that for now.  Thanks!
Photo of Mark Donovan

Mark Donovan, Quality Assurance Analyst

  • 71 Posts
  • 7 Reply Likes
You're welcome!
Photo of Rivka Neumann

Rivka Neumann

  • 5 Posts
  • 0 Reply Likes
I am also having this problem- can you send me the previous version? Really desperate for this to work. By the way, it seems that it is not only a windows 10 mail problem. While trying to find a solution to the problem, I tried different mail clients, and was having connectivity issues with it as well, and I also keep being asked for Captcha to get onto many sites including Google. I'm assuming it has to do with the update, since I only updated last week.
Photo of Mark Donovan

Mark Donovan, Quality Assurance Analyst

  • 71 Posts
  • 7 Reply Likes
Actually, you're in luck Rivka! The current public beta, version 7.2.81, has a fix in it for the mail bug. That version is publicly available in the downloads section of our website once you are signed in to your account.

Here's the direct link to that page: https://covenanteyes.com/myaccount/pages/windows8beta
Photo of Rivka Neumann

Rivka Neumann

  • 5 Posts
  • 0 Reply Likes
Since i'm a webchaver customer, it seems i can't access that page- How can i get to it...?
Photo of Mark Donovan

Mark Donovan, Quality Assurance Analyst

  • 71 Posts
  • 7 Reply Likes
Ah! Yes, Web Chaver has restrictions in place to keep their customer base off of our beta versions (I don't recall specifically why, but I believe it's due to the higher risk of finding bugs and creating issues). Sorry about that.

In any case, you can find the download for 7.2.81 still available on our internal beta page, http://www.covenanteyes.com/files/csr/InternalBeta/.

Username: internalbeta
Password: testbuild

You will specifically want the download labeled CE-downloader-7.2.81-InternalBeta.exe.