Kindle - what can be blocked on what versions?

  • 1
  • Question
  • Updated 6 months ago
I have a very, very old kindle, and I believe we locked the "experimental browser" down through parental controls. However, an individual in my accountability group has a different version (paperwhite, perhaps?), and the parental controls don't seem to lock the browser. These are not running android (AFAIK). Is there any chart with which kindle versions can be locked down in which ways?
Photo of Steel

Steel

  • 49 Posts
  • 6 Reply Likes

Posted 7 months ago

  • 1
Photo of Annelise

Annelise, Official Rep

  • 245 Posts
  • 12 Reply Likes
Hello Steel,

Thank you for your post! Just to clarify, is Covenant Eyes installed on your Kindle presently? And when you refer to the 'parental controls' do you mean app locking through Covenant Eyes or parental controls located directly on the Kindle? 

If you are referring to app locking through Covenant Eyes then we should be able to lock down any application located on the Kindle starting with Covenant Eyes version 1.5.4, released in April 2014. Kindles do have an Android operating system and as long as you're running 4.0 and higher our latest version of the Covenant Eyes app, 2.9.85, should be able to run on your Kindle. Perhaps updating the Covenant Eyes application will help in locking down the Paperwhite browser. 

I hope this information helped. If you need any further assistance feel free to contact our Customer Service at 877.479.1119.

Best regards,
Annelise
Photo of Steel

Steel

  • 49 Posts
  • 6 Reply Likes
I'll have to look at the specific model and reply...