Java startup failure

  • 1
  • Problem
  • Updated 3 years ago
I have verified that Covenant Eyes on Windows 10 stops the proper operation of Java in Internet Explorer 11.  Uninstalling Covenant Eyes fixes the problem.  I have tested this repeatedly.  This problem began occurring only after my upgrade from Windows 7 to Windows 10.  It is possible that only the CovEyes IE extension is breaking Java, but I cannot disable this even from an Administrator account, I must uninstall the entire application.

This is a problem for me as I use a company-internal website for remote access to my desktop computer at the office.  This remote access requires Java.  Java no longer works in Chrome, Edge, or Firefox, so switching browsers will not help: I must use IE 11.

To verify my problem, I visit http://www.java.com/en/ and click on the "Do I have Java?" link.  If CE is installed, Java will not load.  Uninstalling CE allows Java to load properly.  It took quite a while to figure this out.

If this remains true, I will have to discontinue my Covenant Eyes service.
Photo of Donald Varona

Donald Varona

  • 3 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Jared Burkeen

Jared Burkeen, Software Engineer

  • 23 Posts
  • 4 Reply Likes
Hi Donald,

I'm sorry you're having trouble getting work done while using Covenant Eyes.
Which version of Covenant Eyes are you using? I have tried to reproduce this issue on Windows 10 with our latest 7.2.0 version, but so far Java seems to be working fine.
Also,maybe something with the upgrade from Windows 7 to 10 caused the issue and reinstalling Covenant Eyes may resolve it. But it sounds like you may have already tried that in your testing.

Thanks,
Jared
Photo of Annelise

Annelise, Official Rep

  • 255 Posts
  • 13 Reply Likes
Hello Donald,

Thank you for contacting us! I took a look at your account and I noticed that you currently have version 6.0.16 of Covenant Eyes installed. Perhaps the first step you could try is uninstalling and reinstalling our latest version, 7.2.0, from our website to see if that will resolve your issue with Java.

If you need any assistance feel free to contact our Customer Service at 877.479.1119

Best regards,
Annelise
Photo of Donald Varona

Donald Varona

  • 3 Posts
  • 1 Reply Like
I did update to 7.2.0 and this did fix the problem.  Apparently I missed the new version by a few days, but I have it now.