Is app usage monitoring still supported on Lollipop (Android 5.0)?

  • 1
  • Question
  • Updated 5 years ago
Recently received a report (see uploaded image) that included essentially no Android app usage monitoring. There have been no problems until this report, so I'm wondering if the recent upgrade to Android 5.0 ("Lollipop ") is affecting CE's ability to track app usage.

Photo of JD Mann

JD Mann

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
Hey JD Mann,

Currently Covenant Eyes is not compatible with Android 5.0. Google made some changes and removed a piece of tech from Android that App Monitoring (among other things) used to function. As a result using Covenant Eyes on Android 5.0 is risky at best (it may also crash a lot)

The good news is that we are working on it, and hope to have a solution soon. 

Thanks for taking the time to post
(Edited)
Photo of Phil

Phil

  • 2 Posts
  • 0 Reply Likes
any update on issues with lollipop?  unfortunately, i upgraded by phone without checking to see if CE was compatible and realized we had an issue after the upgrade.   if no fix is on the horizon near term, are there any alpha/beta versions i could download that might work with lollipop?   thanks!
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
We have a beta available at www.covenanteyes.com/droidtest/beta

This new version should fully work with Android 5.

Let us know if you still have trouble after installing