iPhone hotspot

  • 1
  • Problem
  • Updated 1 week ago
Since installing CE on my iPhone 6s with the latest updates, it seems I've been unable to access most websites while connected to my hotspot.  I receive this message when navigating to most (gmail seems to be excluded but covenanteyes.com I can't get to) websites: DNS_PROBE_FINISHED_NXDOMAIN 

Here's the information from my connection:
IPv4 Default Gateway - blank
IPv4DHCP Server - 172.20.10.1
IPv4 DNS Server - Blank
IPv4 WINS Server - Blank
IPv6 Default Gateway fe80::408:74e:3dd4:aeed%14
IPv6 DNS Server fe80::408:74e:3dd4:aeed%14

Thank you!
Photo of Stiggy351

Stiggy351

  • 3 Posts
  • 3 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Andy Robinson

Andy Robinson, Official Rep

  • 10 Posts
  • 2 Reply Likes
Stiggy351,

Thank you for reaching out to us, I’m sorry that you’re having some trouble accessing websites while connected to your hotspot.

I want to make sure I understand the situation, so let me ask a clarifying question:

Are you having trouble browsing on your iPhone while connected to a hotspot, or are you having trouble browsing on your computer while connected to your iPhone’s hotspot?

If the trouble is on the iPhone itself, remove filtering from your username and test it out.

If the computer has the problem, there’s a lot of things to do/check. It would probably be best to call in (877.479.1119), but if this forum works better for you, just let me know.

Andy
Photo of Stiggy351

Stiggy351

  • 3 Posts
  • 3 Reply Likes
Andy,
Thank you for the reply.  Yes, it's the Windows computer that's connecting to the iPhone's hotspot that's having the problem.  The computer is getting the errors only when connected to the iPhone hotspot.  Other wifi is fine.  The computer doesn't have covenant eyes installed on it, just the iPhone.  I will try what you said and see if that fixes it and let you know.

Thank you!
Stiggy351
Photo of Stiggy351

Stiggy351

  • 3 Posts
  • 3 Reply Likes
Sorry for the late reply.  IT WORKED!  Thank you.