Installed CE but no program on computer and blocking internet

  • 1
  • Problem
  • Updated 1 week ago
Hi.
I just downloaded CE from the website and installed and restarted computer on win10 desktop. Once restarted no CE program or dialogue box is present but all internet is being blocked. Tried to run ce install again and it tells me to unistall first but there is no app.

I remembered this happened once before and O called assistance. I downloaded a program called ce config 64 bit exe and typed something in. However the phone number is closed.

Can anyone help?
Desperately need internet.
Thanks
Jo
Photo of Jo

Jo

  • 12 Posts
  • 0 Reply Likes

Posted 1 week ago

  • 1
Photo of rx7145 .

rx7145 .

  • 14 Posts
  • 0 Reply Likes
Is ce listed in the installed programs list?
Photo of Jo

Jo

  • 12 Posts
  • 0 Reply Likes
No its not. I have found the ce folder in program files. If I run the restartce.exe file I connect to websites for a few tries but then no websites after about 3 tries. There is no uninstall.exe file in this folder. Any ideas?
Photo of rx7145 .

rx7145 .

  • 14 Posts
  • 0 Reply Likes
Could try a system restore. Sounds like it's only partly installed. Is this a desktop or a laptop?
Photo of Jo

Jo

  • 12 Posts
  • 0 Reply Likes
Yeah I agree it's only partially installed but enough to block internet. Tried system restore but had no points set. Thanks tho.
Photo of rx7145 .

rx7145 .

  • 14 Posts
  • 0 Reply Likes
You will need to call CE. They have a uninstall utility they made to uninstall when it gets corrupted.

If this is a critical computer I would look into a hardware solution.
Photo of Robert B

Robert B, Official Rep

  • 257 Posts
  • 18 Reply Likes
Jo,
If you're still stuck, please call us at 877-479-1119. Our phones are normally open 8 am - 11:45 pm (EST), Monday - Friday. For those outside the US, 989-720-8000 will work.
Robert