google maps embed api message...what is this?

  • 1
  • Question
  • Updated 3 years ago
Certain sites on my CE app on my iphone will not load. Instead I get a message that says "the google maps embed api must be used in an iframe." Any ideas as to how to fix this? This happens when I try to access a site that contains an embedded map. Thanks!
Photo of hwood

hwood

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Samantha

Samantha, Alum

  • 148 Posts
  • 13 Reply Likes
Hi Hwood,
    Thanks for the post! Currently, the Covenant Eyes browser cannot support embedded links of any kind on webpages. The good news is that our developers are working actively to fix this, and though I don't have a specific timeline for you, it could very well be something that is resolved in the next Covenant Eyes for iOS update. 

I hope that helps!
Samantha