Google Chrome isnt able to connect to the internet.

  • 4
  • Question
  • Updated 5 years ago
  • Answered
All of a sudden, Google Chrome isnt able to connect to the internet. All of my other browers are working fine. Is this related to covenant eyes?
Photo of Alex

Alex

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 4
Photo of Patrick Smith

Patrick Smith, Employee

  • 147 Posts
  • 21 Reply Likes
Hi, Alex.
Thanks for posting, and sorry for the headache. Yes and no is the answer to your question. Clear as mud, huh? Alaina, one of our UX Practitioners, posted here about this topic earlier today.  

Chrome pushed an update today that is not compatible with CE version 4.5.3 and earlier for Windows. The solution is to uninstall 4.5.3 and install the latest version of CE for Windows.

Covenant Eyes 4.5.3 for Windows is from October 2012 if I remember correctly. We've added some good really good report clarity features since then, so this will likely be a good thing anyway. That said, I won't deny the momentary annoyance of this snag!

You can get an uninstall code to remove 4.5.3 [if your username has uninstalling privileges, otherwise, you'll have to ask your admin to get one for you] here. Once you've uninstalled, you can go here to install the latest version of CE for Windows. 

I hope that's helpful. Please check in with us if you get a minute so that we know these steps were helpful. Thanks!
Patrick
Photo of Tim Engler

Tim Engler

  • 8 Posts
  • 0 Reply Likes
Is an uninstall and reinstall the only way to fix it? Covenant Eyes says that is up to date when I check for updates, but chrome still doesn't work.

Also, firefox crashes every couple of minutes too, but I'm not sure that's a conflict with covenant eyes.

But Uplay doesn't work, and through my dealings with their tech support they narrowed it down to a conflict with CE as well.

Thanks
Photo of Tim Engler

Tim Engler

  • 8 Posts
  • 0 Reply Likes
I've just checked and I have CE 4.5.3 which isn't the newest version(?), so why is it saying it's up to date?
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
Yeah, I know that is confusing, sorry.

4.5.3 is the 2 year old version of Covenant Eyes. Since then we have gutted the entire program and replaced the internals to make it faster/more stable/more capable. Which is AWESOME by the way. 

However because of the dramatic changes, 4.5.3 is not compatible with the 5.x.x series of Covenant Eyes versions, so you cannot do an automatic upgrade. So the check for updates option is not actually working properly in that version, hence the invalid message.

I really want to fix this, but I have been told that it is extremely difficult. We will see tho.

Thanks for your understanding
Photo of Jordan Schmidt

Jordan Schmidt

  • 2 Posts
  • 0 Reply Likes
Jared,

I am using Logmein Pro (I assume it is part of their 4.1 package) and I operate on Windows 7 Professional
Photo of Jared Burkeen

Jared Burkeen, Software Engineer

  • 23 Posts
  • 4 Reply Likes
Thanks for the info Jordan. We just released a new beta version today 5.1.5.36. Would you be willing to upgrade and see if that resolves your issue?
Thank you for your patience Jordan!
(Edited)