Gmail Connection Not Private

  • 2
  • Problem
  • Updated 2 months ago
The last few days I've not been able to connect to Gmail on my work computer which has CE installed. My co-worker's computer works fine but when I try to navigate to Gmail I get an error page that says my connection is not secure with the "https" crossed out. I'm using Google Chrome to access Gmail. The error message I get is "NET::ERR_CERT_COMMON_NAME_INVALID" and when I do a little digging it appears that CovenantEyesProxy is trying to issue the certificate but is marking it as invalid or something. So far Gmail is the only website I've experienced this problem with.
Photo of Tim

Tim

  • 4 Posts
  • 1 Reply Like

Posted 2 months ago

  • 2
Photo of Robert B

Robert B, Official Rep

  • 186 Posts
  • 14 Reply Likes
Tim,

Thanks for posting and sorry for the hiccup. What version of Covenant Eyes do you have? Does the device have an ant-virus/security program?

For the fastest assistance, call us at 877-479-1119. Our Customer Service team takes calls until 11:45 pm (EST), Monday - Friday.

Robert
Photo of Tim

Tim

  • 4 Posts
  • 1 Reply Like
Robert,

I have version 7.2.41. We run anti-virus through Windows Defender on Win10
Photo of Robert B

Robert B, Official Rep

  • 186 Posts
  • 14 Reply Likes
Tim,

Ok. When you have a moment, upgrade to 7.2.48 and see if that resolves the issue. 7.2.48 is available to you when you login at the Covenant Eyes website and go to the Downloads section. If that doesn't do it, call us and we'll troubleshoot the situation with you.

Robert
Photo of John Wa

John Wa

  • 81 Posts
  • 1 Reply Like
I am currently running 7.2.48, and this problem just started happening for me this morning. I'm not sure if this means anything, but my Windows 10 did just update this morning to the Fall Creators update. Would that cause this problem? Does CE need reinstalled or something?
Photo of Robert B

Robert B, Official Rep

  • 186 Posts
  • 14 Reply Likes
John,

That's a good observation. We have seen cases when a Windows update will have a weird effect on Covenant Eyes. A reinstall should iron things out. If not, give us a call and we can take a closer look.

Robert
Photo of Tim

Tim

  • 4 Posts
  • 1 Reply Like
Robert,
I tried downloading 7.2.48 and it says it was successful but when I click on "About Covenant Eyes" in the system tray it still says I have 7.2.41. I also recently did the Windows Fall update on this computer so I tried uninstalling the software but it keep getting an error message that says "InstallScript Setup Launcher Unicode has stopped working." The uninstall fails every time.
Photo of John Wa

John Wa

  • 81 Posts
  • 1 Reply Like
I had that happen months ago. I ended up having to save the uninstall code to a text file on my desktop, then boot into safe mode to uninstall CE.
Photo of Robert B

Robert B, Official Rep

  • 186 Posts
  • 14 Reply Likes
Tim,

We've seen that a few times and can work around it. Please call 877-479-1119.

Robert
Photo of Tim

Tim

  • 4 Posts
  • 1 Reply Like
I probably won't be able to call until tomorrow or Friday morning but as soon as I'm able I'll call.