frozen screen

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
Why does my app freeze every time I try to start a google search, type in a website, or switch between pages already in my covenant eyes brower... no matter how many times I download the app again or update to the newest version? It's kind of like I don't have a browser... It's upsetting to me because I have safari and youtube locked down... but then I can't search the web if I need to, which is kind of a waste of an iPhone.

Thanks for your understanding.
Photo of caleb

caleb

  • 1 Post
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Alaina

Alaina

  • 259 Posts
  • 8 Reply Likes
Official Response
Hi, Caleb!

I just talked to our iPhone dev and he said that you need to do a complete uninstall and then reinstall from the app store. When we've seen this problem before that has fixed it.

If that doesn't work, comment back and we'll get you connected to someone who can troubleshoot directly with you on it.

Alaina
Photo of mslaut

mslaut

  • 1 Post
  • 0 Reply Likes
I have had the same problem and uninstalled and reinstalled and it still does not work.

Mark
Photo of Dave Caswell

Dave Caswell, Developer

  • 120 Posts
  • 14 Reply Likes
Hi Mark,

Please make sure the you have uninstalled and reinstalled our latest version, Covenant Eyes for iPhone version 1.4.6, currently live in the App Store. You can check which version you're currently running by tapping the "i" (info) icon in the lower right corner of our browser. At the bottom of that info page, you will find a build number that should start with 1.4.6 if you are running our most recent version. A clean install of our latest version should get things running for you again.

Please let me know if you have any further difficulties.

Dave Caswell
Product Developer
Covenant Eyes
Photo of yesenia11207

yesenia11207

  • 2 Posts
  • 0 Reply Likes
I have a worse problem, I tried installing the app on my android and it is completely frozen on the "you're almost finished" screen then it doesn't allow me to go anywhere else, I cannot even answer phone call or use my phone at all....I tried restarted it And it takes me to that same screen....please someone help me I am desperate....