Fortnite Battle Royale Conflict

  • 3
  • Question
  • Updated 7 months ago

Hi, I just installed the free-to-play game Fortnite Battle Royale to my laptop. When installing the game, I had no issues, and nothing came up when launching the game. However, when I click the "PLAY" button to join a game, I always receive the same error, as seen in the image. I have reason to believe that Covenant eyes (I have the reporting and filtering turned on) is causing the issue, and I would like to figure out what website and/or port(s) would need to be whitelisted to fix this issue. 
Thank you for your help.

Photo of William Hellier

William Hellier

  • 3 Posts
  • 1 Reply Like

Posted 9 months ago

  • 3
Photo of Seth Tupaj

Seth Tupaj

  • 2 Posts
  • 0 Reply Likes
Hey William!

I think I am also experiencing this issue. Got the same popup and was never able to play a round of Fortnite. This happened to me at the beginning of December, and I basically gave up on it when I came home from college for Christmas break. I found one forum post on the Epic Games website (http://help.epicgames.com/customer/portal/articles/2105969) that suggested that antivirus programs might be to blame. The fix they suggested was to white-list certain ports in Windows Defender, which I tried but it did not work. Therefore I also agree that Covenant Eyes might be the cause of interference.

When I had these problems with Fortnight I was running CE version 7.2.41, and Windows 10 Home, Version 1709, OS Build 16299.98. Right now there is a Windows 10 update that is pending for my laptop, and there will probably be more Windows 10 Updates in the very near future with the Spectre and Meltdown vulnerabilities in Intel chips. Also I am currently updating CE to version 7.2.48. If this helps I'll repost here!

Seth
Photo of Justin Cavanaugh

Justin Cavanaugh

  • 1 Post
  • 0 Reply Likes
Hey guys,

Same exact issue on my home computer with Covenant eyes installed, but not on my work computer. Haven't got a clue what the difference is. I have Windows 10, with Covenant eyes on both... even same ISP.

Tried a few reinstalls without success as well as checking the debug log. Not actually 100% sure if it is a covenant eyes issue or not since I have a working computer with it on it.

Let me know if you guys find anything out, thanks!
Photo of Robert B

Robert B, Official Rep

  • 276 Posts
  • 20 Reply Likes
Hey Guys,

Thank you for posting.

William and Seth, I'm curious to know if version 7.2.48 changed things for either of you. Part of the reason that version was created was to provide some compatibility fixes for CE and some gaming platforms. Post an update when you have a moment.

Justin, I would encourage you to run Malwarebytes. If the scan doesn't find anything, then please call our Customer Service team at 877-479-1119. A member of that team will be happy to take a closer look at your situation.

Thanks again for posting!

Robert
Photo of Seth Tupaj

Seth Tupaj

  • 2 Posts
  • 0 Reply Likes
Hello all,

Robert, I did update to version 7.2.48 and the issue is fixed. I was able to connect to the matchmaking system and load into games. Obviously there are other variables that changed also such as Windows updates and the game itself. Justin, I do believe that it is a Covenant Eyes issue from my experience, but updating CE versions did fix it for me. Hope this helps!

Seth