Err_connection_closed

  • 4
  • Problem
  • Updated 4 years ago
My covenant eyes seems to be working fine except when I try and access google/google maps etc. The error message I have showing is err_connection_closed.

Any ideas? Fairly frustrating not being able to use the most used site on the net.

thanks

_
Photo of Theo Sheridan

Theo Sheridan

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 4
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hi Theo,

I apologize for the difficulties that you've been having with Covenant Eyes and Google. I have seen this happening with a few other users and believe I have a solution for you. Feel free to send me an email at annelise.hoshal@covenanteyes.com to set up a time to speak with you. 

Best regards,
Annelise
Photo of Dave

Dave

  • 2 Posts
  • 0 Reply Likes
I as well. I have uninstalled it to see if it was the computer or the program. I ran into this last night as my wife went to use the computer and she couldn't access the internet until I signed into CE.
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hi Dave!

I apologize for the issues that you've had with the Covenant Eyes software, but the issue of not being able to browse until Covenant Eyes is signed in is pretty standard and how Covenant Eyes is supposed to work. Did the uninstall and reinstall fix the browsing issue or make it worse? 

Feel free to call our Customer Support at your earliest convenience 877.479.1119.

Best regards,
Annelise
Photo of Heather

Heather, Alum

  • 81 Posts
  • 12 Reply Likes
Hi Dave,

I was wondering if you were able to get this issue resolved yet or not. Can you tell me what the status is? If I'm not mistaken, one of our CSRs gave you a ring yesterday, but I want to be sure it has been resolved.

Cheers,

Heather
Photo of Dave

Dave

  • 2 Posts
  • 0 Reply Likes
Hi Heather,
I did. I forgot that I had made the comments here and replied to the notification email.

Everything works as it should.
Photo of Heather

Heather, Alum

  • 81 Posts
  • 12 Reply Likes
Excellent! Thank you for letting me know. Have a wonderful weekend, Dave!

H
Photo of Preston Garno

Preston Garno

  • 3 Posts
  • 0 Reply Likes
For all future readers of this page (i'm sure there will be a decent amount, it happened to me too), the problem has to do with the fact that Google uses SSL.  I don't know exactly all of the CE inner-workings, but SSL can be used to encrypt your web traffic and access stuff you shouldn't normally be able to.  From what I understand this is disabled by default.

Just give customer rep a call and they can run a simple .exe that will enable that for you.  Hope this helps:)  For parents who are worried about their kids abusing SSL, don't be.  If your child knows how to get around CE by using this I'd be more worried about whether he/she'd be going to MIT or Stanford.
Photo of Heather

Heather, Alum

  • 81 Posts
  • 12 Reply Likes
Thanks for the post, Preston! We appreciate you reaching out to give other CE members this information. As you said, we can definitely fix the issue if they give us a call.
Also, thanks for the laugh: "...be more worried about whether he/she'd be going to MIT or Stanford."

Heather