(Solved) El Capitan (beta) changes break Covenant Eyes

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Hey Guys

As you may know, the beta (test) version of El Capitan, the upcoming operating system for Mac, was made available to the public yesterday.

Unfortunately, this most recent version of El Capitan contained several changes from previous developer versions, and that means Covenant Eyes is not currently compatible with El Capitan for Mac.

The good news is, we’re hard at work on a fix! If you’re interested in helping us test out a compatible version of Covenant Eyes, leave a comment here.

If you still choose to test out the El Capitan beta, you will need to uninstall Covenant Eyes. You will not be able to reinstall Covenant Eyes after you have switched to the beta version of the Mac operating system.

The Covenant Eyes team
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
  • Frustrated

Posted 4 years ago

  • 2
Photo of Aaron

Aaron, Official Rep

  • 41 Posts
  • 1 Reply Like
Official Response
It's here!  We have developed a beta version of the Covenant Eyes Mac client (version 2.8.4b5) that can be installed on El Capitan.    

I have also started a new thread concerning this update. Head on over for more information concerning the latest Covenant Eyes beta for Mac.
(Edited)