DNS server not responding - recurring intermittent problem on some networks.

  • 1
  • Problem
  • Updated 4 years ago
I get a recurring but intermittent (and very frustrating) problem when connecting to certain networks using Covenant Eyes.
Wireless connection: The error message is usually a 'DNS server not responding' type of error. Sometimes it occurs even though the network connection icon says 'internet access', and sometimes it occurs when the network connection icon shows the yellow exclamation mark and 'no internet access'. Either way, no internet services are able to connect. Troubleshooting the network connection gives me the 'DNS server is not responding'. Attempting to change the DNS server via the adapter properties results in CE overruling and setting it back to 127.0.0.2. 
Similar problem with the wired connection, only it always has the 'no internet access' warning. 

Resetting the network adapter doesn't help, switching to wired/wireless doesn't help, the automatic troubleshooting doesn't work. Restarting the computer USUALLY solves the problem, but I have had some days when it doesn't, and I just had to go home!

Please advise what is happening and how we can address this problem.

Windows 7, Google Chrome (mostly), CE 5.7.2
Photo of Nikko

Nikko

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hello Nikko,

I apologize for the difficulties you've been having with the Covenant Eyes software, but I have good news! The issue you're describing is one we saw happening a lot with Windows 7 and previous versions of our software, which prompted our developers to release a newer version with a fix. My suggestion would be doing an uninstall of the Covenant Eyes software and installing our latest version, 5.7.16. I think you will find that version will fix those DNS issues.

If you need any uninstall/reinstall assistance or you continue to have DNS issues after updating our software please call our customer support at 877.479.1119

Best regards,
Annelise
(Edited)
Photo of Nikko

Nikko

  • 3 Posts
  • 0 Reply Likes
Great, thanks for the response. I've been using the 'Check for upgrades' on the CE menu - but it says that my software is up-to-date. I assumed I had the latest version?

Do I need to do a full uninstall and reinstall just to update the software?

Thanks,
Photo of Patrick Smith

Patrick Smith, Alum

  • 147 Posts
  • 21 Reply Likes
Nikko,
You probably don't need a full uninstall and reinstall. We often take that approach in customer service to ensure that the install is clean. In your case, I don't think it's necessary. If this doesn't iron things out for you, try giving customer service a call (877.479.1119). One of us here should be able to get you squared away. Thanks, Nikko.
Photo of Nikko

Nikko

  • 3 Posts
  • 0 Reply Likes
Hi guys,
I've uninstalled and re-installed the latest version 5.7.16. Still getting the same intermittent problem. Just happens with some networks, and usually fixes itself in 10 mins or so, but sometimes longer - and sometimes needs a restart.

Tim

Photo of Annelise

Annelise, Official Rep

  • 258 Posts
  • 13 Reply Likes
Hi Nikko,

I apologize for the continuous DNS problems you've been having. I know it can be frustrating, but we do appreciate your patience and diligence to resolve it. I have some troubleshooting steps I would like to take you through to see if we can get you back up and running. Please send me an email at annelise.hoshal@covenanteyes.com and we'll set up a time that works best for you!

Best regards, 
Annelise
(Edited)