Current google play store app only reporting google links

  • 1
  • Problem
  • Updated 5 years ago
Hi, just for some background, 3 and some months ago my phone began to install lollipop automatically. I ended up wiping it and downloading kitkat from online and settings phone to not DL lollipop automatically(now asks me every morning if I want to update) CE was working fine up until the past few weeks when CE updated and there were a lot of changes with the app, some I haven't even worked through, but basically the reporting looks way off. all pages are coming through as google visits because they show as http://www.google.com/#q=Search+or+ty....
Wondering if I can get any help troubleshooting it
Photo of Nichole Danecki

Nichole Danecki

  • 7 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Patrick Smith

Patrick Smith, Alum

  • 147 Posts
  • 21 Reply Likes
Hi, Nichole. Yours is the first report of a bug like this. Let me do some digging on our end and get back with you, will you? I'll see what I can drum up by day's end. 
Photo of Patrick Smith

Patrick Smith, Alum

  • 147 Posts
  • 21 Reply Likes
Were you avoiding the upgrade to Android 5 because CE was not compatible or did you have other motivation for staying on 4.4? Thanks
Photo of Nichole Danecki

Nichole Danecki

  • 7 Posts
  • 1 Reply Like
Because of Ce not being compatible with lollipop
Photo of Patrick Smith

Patrick Smith, Alum

  • 147 Posts
  • 21 Reply Likes
We're now fully compatible with Android 5 (aka Lollipop), so if we were the cause for your hesitation, fire away. I'm nearly certain the upgrade will solve your reporting issue. If it does not, though, please let us know. We want to get it sorted for you! Thanks.
Photo of Nichole Danecki

Nichole Danecki

  • 7 Posts
  • 1 Reply Like
Ahh, thank you! I thought it was still in beta . Cool :)