Covenant Eyes can now be installed on El Capitan!

  • 1
  • Praise
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old and no longer relevant. - chad

If you have been following our previous thread concerning El Capitan, you will know that the current beta version of El Capitan had some incompatibilities with Covenant Eyes.

We have developed a beta version of the Mac client (version 2.8.4b5) that can be installed on El Capitan. The official release notes are as follows.

  • Fixed issue that prevented Covenant Eyes from installing onto Mac OS X 10.11 El Capitan.
  • Fixed issue where filter error messages were repetitively displayed when websites were blocked.

 NOTE: El Capitan is still in beta and some things may not work right. Check out the Covenant Eyes Downloads page for more information and install Covenant Eyes for Mac v2.8.4b5.

If you have any questions for feedback that you would like to share about this issue feel free to share them in this thread.               
Photo of Aaron

Aaron, Official Rep

  • 41 Posts
  • 1 Reply Like
  • excited!

Posted 3 years ago

  • 1
Photo of John Grasty

John Grasty

  • 2 Posts
  • 2 Reply Likes
So far, so good. Thanks for the beta.

(And don't worry, I have a bootable SuperDuper backup if anything gets to sideways! :-D)
Photo of Aaron

Aaron, Official Rep

  • 41 Posts
  • 1 Reply Like
Thanks for the feedback, John!
Photo of Paul Braoudakis

Paul Braoudakis

  • 3 Posts
  • 0 Reply Likes
I've been an El Capitan beta tester for the past couple of months and have been using the CE beta for some time now and it's been great. Kudos!

This conversation is no longer open for comments or replies.