compatibility issues with older apple products

  • 1
  • Problem
  • Updated 4 months ago
I have an older version of Ipad and I can't install covenant eye on it because of compatibility issues. My Ipad has IOS 9 and doesn't support a higher version of iOS is there anyway to get an older version of the app?
Photo of Thomas Mulder

Thomas Mulder

  • 1 Post
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Robert B

Robert B, Official Rep

  • 462 Posts
  • 42 Reply Likes
Thomas,

Thank you for using Covenant Eyes. We do not have a version to give out that would work on iOS 9. Our current version works on iOS 11 and iOS 12.

Robert