CE no longer starts automatically at startup

  • 1
  • Question
  • Updated 6 years ago
running MS 7, just loaded new 8. CE.  It sometimes loads, but does not start. It sometimes starts, but I have to sign. Other times I have to restart CE
Photo of John

John

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Patrick Smith

Patrick Smith, Alum

  • 147 Posts
  • 21 Reply Likes
Hi, John.
That's strange. There are enough variables at play that I can't say with certainty what's going on. I would guess you need to check the box upon sign in that says, "Stay signed in." Then also, right-click the CE icon in the task bar, go to preferences, check automatically sign me in. If these two don't fix it. Go to your start menu. Type "msconfig" in your search bar at the bottom of the start menu. Hit enter. This will bring up a five tabbed folder. Flip to the "Startup" tab. Make sure Covenant Eyes is checked. I think that should make sure we fire up at startup. Let me know, would you? Thanks
Patrick