CE Locking Up on Mac

  • 4
  • Problem
  • Updated 4 years ago
  • In Progress
Not sure if others are having this problem, but every time I come out of sleep mode on my Macbook Pro, running Mavericks and the latest version of CE, Covenant Eyes locks up. I have to force quit it and reopen it each time.
Photo of David

David

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 4
Photo of Alaina

Alaina

  • 259 Posts
  • 8 Reply Likes
Hi, David!

Our developers are actually working on a fix for this right now. While its not the best, they did say that about seven minutes after being opened from sleep it will time out and fix itself.

I know that's not particularly helpful for the moment, but we are planning to release the fix for this next week. I'll make sure to come on and post an update as soon as its live.

Does that help?
Photo of David

David

  • 5 Posts
  • 0 Reply Likes
Hi Alaina.

Thanks for the update! In the meantime, I've been force quitting it via Activity Monitor and reopening it.

Yes, it does help! Thank you! :)

-David
Photo of Chance

Chance

  • 168 Posts
  • 22 Reply Likes
I hope it's okay if I chime in here...I think this is similar to the issue here (https://helpforum.covenanteyes.com/co...). My temporary fix was to install an older version of CE, specifically 1.5.0, found here http://www.covenanteyes.com/files/rel....
Photo of Alaina

Alaina

  • 259 Posts
  • 8 Reply Likes
Hi, Chance!

We love your willingness to jump in and help out on here (really, truly we do), but I did some checking into this and due to the fixes that have been made in recent upgrades, we really don't recommend switching back to versions previous to the 2.0 series. This is especially true if you are running Mountain Lion or newer on your Mac.
Photo of David

David

  • 5 Posts
  • 0 Reply Likes
One other quick issue to mention. The network connection down popup is way too sensitive. It'll popup when I'm turning my computer on and when my computer is first trying to connect. It also happens when coming out of sleep mode while the computer is still working on connecting.

Additionally, it's pretty annoying when I open my computer to work offline and BOOM it pops up. I click ok, but it pops back up shortly thereafter again.
Photo of Alaina

Alaina

  • 259 Posts
  • 8 Reply Likes
That is another problem that they are working on right now. If I remember correctly there is a fix that drastically reduces those in the release scheduled for next week, but I will double-check on that in case it's slated for the next one after.
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
Hey guys,

Just wanted to jump in real quick and let everyone know that we now have a new version available for download that resolves the previously mentioned Network Errors. (High-Five!)

The new version is 2.3.0 and I have posted the download link below .

 https://covenanteyes.com/myaccount/downloads/ 

We would love to have you test out this version and see if it is able to resolve the trouble that you have been experiencing. 

Thanks again for all of the awesome feedback.


Photo of Kevin Powell

Kevin Powell

  • 1 Post
  • 0 Reply Likes
I'm now running 2.3.1 and I'm having the same pop-up windows about the network being down. Tonight they occurred so frequently that my internet was basically unusable for about half an hour. Seems to be okay now, but definitely doesn't seem fixed in 2.3.1.
Photo of demografix

demografix

  • 6 Posts
  • 0 Reply Likes
I'm running 2.71 CE worked just fine. But after update to osx 10.2 CE started to do this thing.
Photo of David

David

  • 5 Posts
  • 0 Reply Likes
OS X 10.2?? Or do you mean 10.10.2?
Photo of demografix

demografix

  • 6 Posts
  • 0 Reply Likes
Sorry i mean 10.10.3.
Photo of David

David

  • 5 Posts
  • 0 Reply Likes
Have you tried Force Quitting CE and re-opening it? Using the Activity Monitor you can force close the app, then open it again and see if you can replicate the issue.
Photo of demografix

demografix

  • 6 Posts
  • 0 Reply Likes
i'm doing this all the time but it's not a viable solution.
Photo of Jake

Jake, Employee

  • 140 Posts
  • 11 Reply Likes
Hello demografix,
I'm curious if updating CE would resolve this for you. We are now up to version 2.8.0. If you have a chance, could update and let us know how it goes?
Photo of demografix

demografix

  • 6 Posts
  • 0 Reply Likes
I'm now on 2.8.0 but still same thing
Photo of Jake

Jake, Employee

  • 140 Posts
  • 11 Reply Likes
Just for clarification, it's the same thing that the original poster, David, was experiencing?
Photo of demografix

demografix

  • 6 Posts
  • 0 Reply Likes
Exactly
Photo of Jake

Jake, Employee

  • 140 Posts
  • 11 Reply Likes
Sorry for leaving you hanging. This is something we saw happen with older versions of Covenant Eyes on Mavericks but not so much on Yosemite. To help resolve this, would you be willing to gather some diagnostic information for us? If you are, I could send you the instructions on how to run diagnostics. If you are not comfortable with doing this yourself, one of customer service reps could do this for you remotely.

Let us know what works best for you.
Photo of demografix

demografix

  • 6 Posts
  • 0 Reply Likes
No problem. Let me know what should i do.