CE app I-phone

  • 2
  • Question
  • Updated 7 years ago
The app used to work on my iphone but since a couple of weeks it simply does not work anymore. I have removed and reinstalled it but this did not solve anything. It works fine on my Ipod. Does anyone have an idea how to solve this?
Photo of Sander

Sander

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Patrick Smith

Patrick Smith, Alum

  • 147 Posts
  • 21 Reply Likes
Sander,
That's not good! I'm sorry. Can you give anymore information? What else changed a couple of weeks ago? Did you upgrade to a new version of iOS? Also, what do you mean by "it doesn't work"? Will it not open, or will it not consistently load pages? Have you tried the app at varying hotspots? Do all other apps work normally? I'll look forward to hearing back as you're able. Thanks.
Patrick
Photo of Sander

Sander

  • 3 Posts
  • 0 Reply Likes
Thanks for you reply. Maybe I upgraded to a newer version of ios, dont know, but that it logical for the iphone right? I mean that the app does open, and I can login, but than further it doesn't work. I can't load any web page... I tried different wifi spots. All other apps work normaly (don't have an other web app because of security, i only use cov. eyes app for accountability).

Thanks for the help.
Photo of Sander

Sander

  • 3 Posts
  • 0 Reply Likes
anyone?
Photo of Patrick Smith

Patrick Smith, Alum

  • 147 Posts
  • 21 Reply Likes
Troubleshooting the finer points of problems like this is tough in this context. Have you called tech support? They're available 8a-midnight M-F and 10a-6p Sat. EST. 877.479.1119