CE Not allowing websites based on wifi network?

  • 1
  • Problem
  • Updated 2 weeks ago
So.  I have a MacBook Pro and the latest version of CE. I just came home from college due to the COVID-19 and I was on my home wifi network and I have tried loading up sites but CE brings up a message saying that my filtering does not allow the website.  This is not correct because on my old college network, it would allow Facebook, Gmail, Outlook, etc.  Now on my home wifi it is telling me I am not allowed to access it.  I checked my CE account and I have adult filtering set in and I refreshed the thing like a hundred times.  And still it asks if my filtering levels have been changed. I do not understand because I switched to my phone hotspot and now I can access all the websites fine.  But I know if I switch back to wifi it will block all access to any of the needed websites I need to do my homework or email.
Photo of Joseph C

Joseph C

  • 3 Posts
  • 1 Reply Like
  • Annoyed....very annoyed

Posted 2 weeks ago

  • 1
Photo of Andy Robinson

Andy Robinson, Official Rep

  • 26 Posts
  • 2 Reply Likes

Joseph,

Thanks for reaching out to us. I’m sorry that you’re experiencing these issues on your Mac. It sounds like your home wifi may have some sort of blocking or filtering on it, which would conflict with the Covenant Eyes filter.

There are two different solutions for this. The first would be to disable the filtering on your home network. You can contact your internet service provider and they should be able to help with that. The second would be to turn off your Covenant Eyes filter. This can be done by logging in to your account on our website, go to your Profile. There should be a box called “Services” on the right side of the screen. Select “Screen Accountability” and then click the blue “Save” button below that. Once you turn the Covenant Eyes filter off, you will need to refresh our software on your devices.

If you need any further assistance with this, please feel free to contact our Customer Support (877-479-1119).

Andy