CE iOS browser stops loading pages

  • 1
  • Problem
  • Updated 12 months ago
For the most part the iOS browser has been working well. However, after using it for some length of time, it gets to a point where it will only load about a screen and a half of the page, but then stops loading. Once I force kill the app in taskmanager and restart it is fine for a while.
Photo of Chance

Chance

  • 166 Posts
  • 21 Reply Likes

Posted 1 year ago

  • 1
Photo of Syd

Syd, Official Rep

  • 152 Posts
  • 13 Reply Likes
Chance,
       Thank you for reaching out and posting in this forum! I am definitely able to help you. A couple of things:

1. Did you upgrade the iOS of your device recently?
2. Did you upgrade the CE app on your device recently?

If either of the above questions answer is yes, please try uninstalling and re-installing the CE app from the App Store. This will install a fresh copy of the newest version of CE on your device.

I hope this helps,

Syd
Customer Service Rep.

US: (877)-479-1119
IN:  (989)-720-8000
M-F 8:00am-11:45pm EST
Saturdays 10:00am-5:45pm EST
Photo of Chance

Chance

  • 166 Posts
  • 21 Reply Likes
Thanks Syd, I just did that. I'll let you know how it goes. I did notice I don't have my bookmarks anymore. Are those still being synced?
Photo of Syd

Syd, Official Rep

  • 152 Posts
  • 13 Reply Likes
Chance,
      Your CE bookmarks are automatically saved via iCloud if you are running the latest version of CE app. They should re-appear when you re-install CE.
Photo of Chance

Chance

  • 166 Posts
  • 21 Reply Likes
Hi Syd,
It looks like the loading pages issue still shows up occasionally. Not as frequently as it did before.
Also, just so you know, it seems like the bookmark sync doesn't always work after a delete and reinstall on iOS.
Thanks.
Photo of Syd

Syd, Official Rep

  • 152 Posts
  • 13 Reply Likes
Chance,
     I'm sorry to hear you are occasionally still experiencing this issue. Is this only happening with certain websites? Also, for bookmarks to be saved and sync with fresh updates/installs of the CE app, you have to enable CE in iCloud settings. 

Settings App > Apple ID, iCloud, iTunes & App Store > iCloud > Covenant Eyes