Cannot run CE main process

  • 1
  • Question
  • Updated 9 months ago
I'm having problems installing CE on my laptop. I run the 64bit version of Windows 7. Software installer runs through, and then pings up with an error message "Cannot run CE main process" just before it finishes. 
Photo of RM

RM

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Robert B

Robert B, Official Rep

  • 545 Posts
  • 51 Reply Likes
RM,

I'm sorry for the inconvenience. Let me suggest that you uninstall the old version of CE (8.0.85) and then try installing beta version 8.1.7. If you have an antivirus program, I'd suggest turning it off during the install. 

If the installation is still unsuccessful, log in and use our live chat service to get additional assistance. The chat agent will have an extensive list of items to check. If necessary, he/she will be able to connect to your computer (only with your permission, of course) and take a closer look at why the installer "cannot launch main CE process."

Robert 
Photo of RM

RM

  • 2 Posts
  • 0 Reply Likes
Thanks Robert, tried this including using CC Cleaner to do a thorough uninstall, but no joy. Where do I find the live chat services?
Photo of Robert B

Robert B, Official Rep

  • 545 Posts
  • 51 Reply Likes
Thanks for trying! Here are two options for connecting to chat:

1) Go to https://www.covenanteyes.com/support/, or 
2) Log in at the Covenant Eyes website. 

In either case, look for the live chat button in the lower right-hand corner.