Can NOT install CE on my windows 8.1 laptop.. Help needed.

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Hello everyone,

I tried to install version 5.4.3 on my windows 8.1 laptop and it tells me that an unexpected problem occurs and I should contact support.

So I deleted the installation folder (the little that is in it anyway) and install the beta version (version 5.6.10). The installation finishes normally without any displayed error but still CE is not installed or running. The installation folder only contains a file called "Covenanteyesproxy".

Would really appreciate any help or support regarding this problem.

Thanks in advance for your effort.

Edit: I Have K9 web protection installed... is that what is causing the problem ?
Photo of fieryspirit

fieryspirit

  • 3 Posts
  • 0 Reply Likes
  • Anoyed

Posted 4 years ago

  • 1
Photo of John

John, Official Rep

  • 439 Posts
  • 79 Reply Likes
Hey Fiery Spirit

Looks like you may have found the culprit. On a Windows computer (or most devices for that matter) K9 and Covenant Eyes will attempt to occupy the same space, and prevent each other from working properly. 

If you still need help, I would recommend contacting our support team at 877.479.1119, they are experts at helping to resolve Windows conflicts.

Thanks for stopping by!
Photo of fieryspirit

fieryspirit

  • 3 Posts
  • 0 Reply Likes
Hello,

Thank you for your reply.

I uninstalled k9 web protection. But the problem still persists. I am unable to install either the normal version of the beta version.