Android 3.0.8 talkback

  • 1
  • Problem
  • Updated 4 years ago
I was hoping that updating to the beta version might fix it but not. When using any app that uses a webview, talkback seems to be enabled and the phone starts trying to read the content. The text is highlighted and will not allow you to click on anything within unless you double or triple tap. It breaks the functionality of many apps that use webviews. I have a Samsung S5.
Photo of Tony Hernandez

Tony Hernandez

  • 2 Posts
  • 0 Reply Likes
  • frustrated and defeated

Posted 4 years ago

  • 1
Photo of Samantha

Samantha, Alum

  • 148 Posts
  • 13 Reply Likes
Hi Tony,
    Thanks for the post! I'm sorry that you're experiencing this, I know the TalkBack feature being enabled is incredibly cumbersome. The issue with TalkBack turning on during install of Covenant Eyes only occurs with certain Android versions where there is the built in feature that if you turn on Accessibility for any application, it will automatically turn on TalkBack as well.
    From your post, it looks like you are aware that to navigate around with TalkBack on, you need to double tap, which is the most important thing to be aware of when fixing this issue.  On your phone, you should either have a pull down notifications screen or a notifications icon. You will want to get into that Notifications area. Once you are in your notifications area, look for the "Ongoing Apps" section.  Select that, then choose "TalkBack" and open it.  This should take you directly to your Accessibility screen. If you don't see TalkBack right away, you may have to scroll down to find it.  It will be under your "Services". When you find it, double tap to get into it.  There, you should see TalkBack with an on/off switch next to it. Slide the switch to the OFF position, and that will bring up a confirmation box. When you select "yes", TalkBack will be off and your phone will return to normal function.

I hope that helps!

Samantha
Photo of Tony Hernandez

Tony Hernandez

  • 2 Posts
  • 0 Reply Likes
There is nothing in my notification tray about ongoing apps. If I go to accessibility in my settings, talkback is off. However, it is still taking on apps with webviews including the native browser. This does not happen with chrome.
Photo of Samantha

Samantha, Alum

  • 148 Posts
  • 13 Reply Likes
Hi Tony,
     Try navigating to your Apps Manager screen. Under that, there are three things you'll want to look for: Google Text-to-Speech (it may be labeled as TTS), Samsung Text-to-Speech (TTS), and Talkback.  With Google TTS and Samsung TTS, you'll want to click into them and choose "Force Quit/Stop". When you find Talkback, you can click on "Disable". 

Let me know if that works!
Samantha